Network Wireless Issues

Incident Report for AppState Status Page

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 09:27 EDT

Investigating

The asu-secure, asu, and asu-visitor wireless networks are experiencing a network outage. ITS is investigating the issue. The eduroam and ASU-GUEST networks are not effected.
Posted Mar 19, 2026 - 07:46 EDT
This incident affected: Networking (Wireless).