App State Single Sign On (Shibboleth)

Incident Report for AppState Status Page

Resolved

This incident has been resolved.
Posted Mar 14, 2026 - 11:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 20:47 EDT

Investigating

Shibboleth is currently experiencing issues. ITS is investigating.
Posted Mar 13, 2026 - 20:05 EDT
This incident affected: Authentication (App State Single Sign On (Shibboleth)).